Spam definitions not updating symantec

2013-08-07T- (DEBUG:15330.74001296): [src/conduit_main.cpp:1291:process_stats] process_stats timing: transform=0.0040 post=0.0000 total=0.0040 2013-08-07T- (DEBUG:15330.74001296): [src/bmi_transform_stats.cpp:382:transform_engine_stats] Transforming engine stats.2013-08-07T- (DEBUG:15330.74001296): [src/conduit_main.cpp:1291:process_stats] process_stats timing: transform=0.0020 post=0.0000 total=0.0020 2013-08-07T- (INFO:15330.3163984): [12427] Request failed: ruleset=submission url=https://brightmail.com/11460/d1a1a5fdece247018fb5268d92f58030 curl_status=7 2013-08-07T- (ERROR:15330.3163984): [12034] Network error occurred, couldn't connect to host (7), check your network connection settings, check your proxy settings (if applicable), and check to ensure that port 443 (HTTPS) is open through any relevant firewalls.This can happen if dns settings with the Brightmail Gateway software are not correct.

2013-08-07T- (INFO:15330.3163984): [12267] Preparing to retrieve a full rule set for 'intsig_submission'.

2013-08-07T- (INFO:15330.3163984): [12418] Completed request: ruleset=submission url=https://aztec.brightmail.com/customer/rules/intsigs.vcdiff/1/latest timestamp=1 allow_redirect=true status=307 2013-08-07T- (INFO:15330.3163984): [12419] Using TTL: ruleset=submission ttl=60 source=default 2013-08-07T- (INFO:15330.3163984): [12421] Got redirect: ruleset=submission target=https://brightmail.com/11460/d1a1a5fdece247018fb5268d92f58030 depth=1 2013-08-07T- (DEBUG:15330.74001296): [src/bmi_transform_stats.cpp:382:transform_engine_stats] Transforming engine stats.

To determine whether SMSMSE and SEP are sharing definitions, take a look at this article:

page=content&id=TECH131756 I am getting inundated with spam :\ my virus defs are almost a month old and I already re-installed the application.

9/5/2013, GMT - *********************** End of LU Session *********************** -- Any idea what can be going on?

I already uninstalled(rebooted) and installed the application and it still does not update. Follow KB How to register and activate Symantec Brightmail Message Filter for steps on loading the license file.References Brightmail Control Center statistics are not correct or the Anti-Spam Filters are not updating What happens when the license expires for Symantec Brightmail Anti Spam 6.0.x?2013-08-07T- (DEBUG:15330.74001296): [12241] No new statistics to send to the BLOC.2013-08-07T- (DEBUG:15330.74001296): [src/conduit_main.cpp:1291:process_stats] process_stats timing: transform=0.0050 post=0.0000 total=0.0050 2013-08-07T- (DEBUG:15330.74001296): [src/bmi_transform_stats.cpp:382:transform_engine_stats] Transforming engine stats. Fw-300 #ya-qn-sort h2 /* Breadcrumb */ #ya-question-breadcrumb #ya-question-breadcrumb i #ya-question-breadcrumb a #bc .ya-q-full-text, .ya-q-text #ya-question-detail h1 html[lang="zh-Hant-TW"] .ya-q-full-text, html[lang="zh-Hant-TW"] .ya-q-text, html[lang="zh-Hant-HK"] .ya-q-full-text, html[lang="zh-Hant-HK"] .ya-q-text html[lang="zh-Hant-TW"] #ya-question-detail h1, html[lang="zh-Hant-HK"] #ya-question-detail h1 #Stencil .